Infrastructure - Possible Service Issue

Incident Report for Duke IT

Resolved

OIT will use the following IT alert posting for future updates on this issue:

https://status.oit.duke.edu/incidents/s9yj5yb4v4c8
Posted Jan 02, 2026 - 15:34 EST

Investigating

OIT staff are currently investigating reports of service issues with a number of services.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 02, 2026 - 15:20 EST
This incident affected: Other (Other).