OIT has monitored the service and can confirm that the issue with EMS (Space/Room Management) has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 30, 2024 - 08:45 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with EMS (Space/Room Management) has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 30, 2024 - 07:45 EDT
Identified
OIT has confirmed a service issue with EMS (Space/Room Management). Users are currently unable to reserve spaces. If individuals need to reserve a space they need to reach out to their EMS Department Admin to help them book a space: https://oit.duke.edu/help/articles/kb0037173/
OIT staff are working with the vendor to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.