Vendor Report-- Panopto NA Cloud Notification 2026-09-23 -- Degraded performance in archived content restoration processing.

Incident Report for Duke IT

Monitoring

~~~~~~~~
Panopto Components

Processing / Encoding

Locations

North America (NA)

September 23, 2026 11:13PM UTC
IDENTIFIED

The Panopto NA Cloud is experiencing performance degradation in archived content restoration processing.

The source of the performance degradation has been identified. Our cloud operations team applied a change to mitigate the issue and is monitoring performance metrics to ensure it is resolved.

Our next update will be within 24 hours.
Panopto

~~~~~~~~~~~~~~~~~~~~~~~~~
Duke OIT

If you are experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 23, 2026 - 22:08 EDT
This incident affects: Accounts and Email (Active Directory, Alumni Email, Directory Services, Email Alias, Group Manager, Kerberos, Mail Transport and Routing, NetID, OneLink, Self Service Tools, Service Desk Utilities, Shibboleth, Sponsored Guest Tool), Virtualization and Storage (Clockworks, Database Hosting and Administration, Data Storage, Load Balancing, Log Analysis, NAS, OpenShift, Rubrik Backup, Virtual Server Hosting), Teaching and Learning Tools (Canvas, Container Manager (CMGR Coursework Containers), Coursera, Kits, LinkedIn Learning, Panopto, Software License Management, Virtual Computing Manager (VCM Coursework VMs), Warpwire), and Artificial Intelligence (AI) (AI Gateway, Anthropic Claude, ChatGPT Edu, Duke AI Chat, DukeGPT, Microsoft 365 Copilot, MyGPT Builder).