Virtual Server Hosting - Degraded
Incident Report for Duke IT
Resolved
The issue with Virtual Server Hosting has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 14 days ago. Nov 07, 2018 - 13:54 EST
Update
New VM creation is unavailable via VCM and Clockworks, in addition to the previously posted issues with console access and VM edits.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Virtual Server Hosting visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted 15 days ago. Nov 06, 2018 - 14:05 EST
Identified
Console access and VM edits are currently unavailable through vSphere and Clockworks.

This issue does not impact other functions of already provisioned VMs.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Virtual Server Hosting visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted 15 days ago. Nov 06, 2018 - 11:02 EST
This incident affected: Virtualization and Storage (Virtual Server Hosting).