VoIP - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with VoIP has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 26, 2020 - 10:56 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with VoIP has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 26, 2020 - 09:45 EDT
Identified
OIT has confirmed a service issue with VoIP. There are an undetermined number of phones that are not registering and are inoperable. OIT is actively working on the issue and ask that if you are experiencing phone issues please contact the appropriate Service Desk:

University Service Desk: https://oit.duke.edu/help
Duke Health Service Desk: https://dhts.duke.edu/

For more information about VoIP visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted Jun 26, 2020 - 08:05 EDT
This incident affected: Collaboration and Communication (Phone Services).