OIT has monitored the service and can confirm that the issue with Mobile Ordering has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 12, 2023 - 08:42 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Mobile Ordering has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 12, 2023 - 07:00 EDT
Update
OIT staff are still working with the vendor to restore service but there is no estimated time to resolution.
Posted Sep 11, 2023 - 09:16 EDT
Identified
The Transact mobile ordering platform is currently experiencing technical issues. OIT is working with the vendor to restore service as quickly as possible. Orders can be made at the registers without any issues. We apologize for the inconvenience and will post updates as they become available.