Box - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Box logins has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 08, 2024 - 07:18 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Box web app has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 08, 2024 - 05:11 EST
Identified
OIT has confirmed a service issue with the Box web app. There are widespread reports of Error 503 from duke.app.box.com on multiple networks and multiple browsers. The app is working for some but not all.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Box visit OIT's web page: https://oit.duke.edu/service/duke-box/
Posted Mar 07, 2024 - 16:43 EST
This incident affected: Collaboration and Communication (Duke Box).