PHISHING ALERT
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 12, 2018 - 11:22 EST
Monitoring
The IT Security Office has received reports of a phishing attack this morning.

The title of the email states 'Reminder: Email upgrades begin tomorrow.'

Visit security.duke.edu to view the phishing email. If you have received the message, please delete it. If you have entered your NetID and password on the web site linked in the email please contact the OIT Service Desk at (919) 684-2200.
Posted 6 months ago. Jan 12, 2018 - 08:18 EST