AI Gateway, DukeGPT and MyGPT Builder - Confirmed Service Issue

Incident Report for Duke IT

Update

DukeGPT, MyGPT Builder, AI Gateway and AI Gateway dependent services remain unavailable.

OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Sep 07, 2026 - 18:19 EDT

Identified

The AI Gateway, DukeGPT and MyGPT Builder, are currently unavailable due to a broader system outage.

OIT is actively working to restore access to these tools. Additional information will be shared once availability has been restored.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about AI Gateway, DukeGPT and MyGPT Builder, visit OIT's web page:
https://oit.duke.edu/service/ai-gateway/
https://oit.duke.edu/service/dukegpt/
https://oit.duke.edu/service/mygpt-builder/
Posted Sep 07, 2026 - 07:15 EDT
This incident affects: Artificial Intelligence (AI) (AI Gateway, DukeGPT, MyGPT Builder).