OIT has monitored the service and can confirm that the issue with Scholars@Duke has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 17, 2025 - 15:54 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Scholars@Duke has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 17, 2025 - 14:48 EDT
Update
OIT staff have restored a majority of the impacted profiles in Scholars@Duke. Additionally, OIT is checking the entire site to ensure there are no other issues.
Posted Apr 17, 2025 - 13:44 EDT
Identified
OIT has confirmed a service issue with Scholars@Duke. Some individual profiles within Scholars@Duke are unavailable.
OIT staff are working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
For more information about Scholars@Duke visit the following web page: scholars.duke.edu
Posted Apr 17, 2025 - 10:25 EDT
This incident affected: Collaboration and Communication (Scholars@Duke).