Panopto - Service Issue

Incident Report for Duke IT

Resolved

OIT has confirmed with the vendor, Panopto, that this issue is only impacting users in Europe; as a result, Duke users are largely unaffected.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Feb 02, 2026 - 06:45 EST

Investigating

OIT staff are currently investigating reports of service issues with Panopto. Users might not be able to access the website or associated services.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Panopto visit OIT's web page: https://oit.duke.edu/
Posted Feb 02, 2026 - 06:39 EST
This incident affected: Teaching and Learning Tools (Panopto).