Microsoft 365 - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with access for Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA) via mail.duke.edu has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 05, 2023 - 14:26 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that Microsoft has resolved the access issue for Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA) via mail.duke.edu.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 05, 2023 - 11:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 11:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 11:19 EDT
Identified
OIT has confirmed a service issue with Microsoft 365. Users cannot access Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint), including Outlook on the web (OWA) via mail.duke.edu.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 05, 2023 - 11:01 EDT
Investigating
OIT staff are currently investigating reports of service issues with Microsoft 365. Users might not be able to access Microsoft 365 applications, including Outlook on the web (OWA) via mail.duke.edu.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Microsoft 365 visit OIT's web page: https://oit.duke.edu/what-we-do/services/email-and-calendar
Posted Jun 05, 2023 - 10:38 EDT
This incident affected: Collaboration and Communication (Microsoft Teams, Microsoft 365, OneDrive For Business, SharePoint).