Inbound/Outbound Email Delays - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with inbound and outbound email has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 15, 2024 - 17:36 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with inbound and outbound email has been resolved. It may take up to an hour for the previously delayed email to be delivered as the email system processes the backlog of emails.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 15, 2024 - 16:05 EDT
Update
OIT is continuing to work on a fix for this issue.
Posted Mar 15, 2024 - 15:51 EDT
Identified
OIT has confirmed a service issue with inbound and outbound email. Emails sent from Duke email addresses to non-Duke email addresses may experience intermittent delivery delays. Additionally, emails from non-Duke email addresses to Duke email addresses may experience delays also. Additionally, application owners whose applications send email directly through smtp.duke.edu may see errors.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 15, 2024 - 15:40 EDT
This incident affected: Accounts and Email (Mail Transport and Routing).