Cable Cut - Possible Service Impacts
Incident Report for Duke IT
Resolved
All the issues caused by the cable cut have been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 25, 2018 - 10:24 EDT
Update
OIT has restored service except for the following two locations:

1. Elder Street Bldg F (zone 49) fire alarm monitoring
2. North Pavilion (zone 177) fire alarm monitoring

OIT will resume repair operations in those two locations this morning.
Posted May 25, 2018 - 06:48 EDT
Update
OIT has identified the following additional impacted locations:

Parking Garage 2 (PG2)
Parking Garage 3 (PG3)
2210/2214 Elba Street
E&O Office, Elba Street
Civitan Building
Posted May 24, 2018 - 14:08 EDT
Identified
OIT is investigating service impacts related to a cable cut at a West Campus construction location. The impacted areas include West Campus and the North Pavilion. Possible service impacts include alarm systems, vending machines, and analog phone service.

There is no ETA for repair at this time, updates as to impact and remediation will be forthcoming.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 24, 2018 - 13:38 EDT
This incident affected: Other (Other).