IT Infrastructure - Possible Service Issue
Incident Report for Duke IT
Resolved
Posted Oct 13, 2021 - 10:26 EDT
Investigating
OIT staff are currently investigating reports of wide spread service issues with IT infrastructure, possibly related to DNS. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 13, 2021 - 10:08 EDT
This incident affected: Other (Other).