Duke University Marine Lab - Possible Network Connectivity Issues
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 13, 2020 - 08:16 EST
Identified
Due to a fiber cut on the statewide research and education network (NCREN), users at Duke University Marine Lab may experience slow response from systems or slow load times for web sites hosted outside the Duke network.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about MCNC/NCREN visit the following web page: https://www.mcnc.org/about
Posted Feb 11, 2020 - 08:10 EST
This incident affected: Network (Public Internet).