OIT has monitored the service and can confirm that the issue with the emails sent from Qualtrics has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 03, 2023 - 12:55 EDT
Update
Some Qualtrics emails that previously used a From address of qualtrics@duke.edu may now be sending with a From address of noreply@qemailserver.com. Please review the settings on surveys you own, as well as any incoming email rules related to Qualtrics surveys.
Posted Oct 03, 2023 - 10:52 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with emails sent from Qualtrics has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 02, 2023 - 17:10 EDT
Update
OIT staff are still working to resolve the Qualtrics email service issue but there is no estimated time to resolution.
Posted Sep 30, 2023 - 07:01 EDT
Identified
OIT has confirmed a service issue with Qualtrics. Beginning around noon today, delivery of email from Qualtrics is interrupted. This impacts both distribution of surveys by email and email of survey results, including the creation of ServiceNow tickets.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.