Frontier Analog Services - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Frontier Analog Services has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 14, 2019 - 03:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Mar 13, 2019 - 18:39 EDT
Identified
Frontier Analog services to the Durham campus have a confirmed service outage due to an off campus cable cut. Confirmed services that are impacted include:

-Hospital backup emergency phones
-DSL lines for various campus credit card machines
-ATM connections
-ISDN lines to Bryan Center, News and Communication, and the Chapel
-Analog lines to athletics
-Impacts a portion credit card machines in the campus hospital, clinics, Synderman, and other buildings

OIT is working with the carrier to restore service, but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 13, 2019 - 18:38 EDT
This incident affected: Collaboration and Communication (Phone Services).