Cvent - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Cvent has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 11 days ago. Sep 10, 2019 - 09:15 EDT
Identified
OIT has confirmed a service issue with Cvent. Authorized Duke users are unable to access the service.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Cvent visit OIT's web page: https://oit.duke.edu/what-we-do/applications/cvent
Posted 12 days ago. Sep 09, 2019 - 11:40 EDT
This incident affected: Other (Other).