Panopto has resolved the issue that was causing elevated error rates during archived session restorations and is actively working to clear the backlog of queued requests.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 08, 2026 - 12:05 EST
Update
Panopto has identified the source of the increased error rates and they hope to have a solution implemented soon.
Posted Jan 08, 2026 - 09:30 EST
Update
Panopto continues to experience elevated error rates when processing archived session restorations. The vendor is actively investigating the issue; however, there is no estimated timeline for full service restoration.
Posted Jan 07, 2026 - 09:54 EST
Identified
OIT has confirmed a service issue with Panopto. Restoration of archived content is taking longer to complete than expected for some customers
The vendor is working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.