Main Duke Web Site (www.duke.edu) - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with www.duke.edu has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 20, 2022 - 12:38 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with www.duke.edu has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 20, 2022 - 10:59 EST
Identified
OIT has confirmed that some users are receiving a 'Secure Connection Failed' error message when visiting www.duke.edu.

OIT staff are working to restore service and expect the issue to be resolved shortly.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 20, 2022 - 10:44 EST
Investigating
OIT staff are currently investigating reports of service issues with the main Duke web site, www.duke.edu. Users may receive a 'Secure Connection Failed' error message.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 20, 2022 - 09:40 EST
This incident affected: Web and Applications (Main Duke Website (www.duke.edu)).