Jabber - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Jabber has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 12 days ago. Oct 10, 2019 - 08:28 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Jabber has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 12 days ago. Oct 10, 2019 - 06:41 EDT
Update
OIT is implementing a change later this evening that should resolve this issue.
Posted 13 days ago. Oct 09, 2019 - 15:03 EDT
Update
OIT expects service to be fully restored sometime on Wednesday.
Posted 15 days ago. Oct 07, 2019 - 20:08 EDT
Update
OIT staff are still working with the vendor to restore service but there is no estimated time to resolution.
Posted 15 days ago. Oct 07, 2019 - 14:43 EDT
Identified
OIT has confirmed that Jabber 'User Status' is currently not updating and is remaining in the 'available' state. All Jabber services are functioning with the exception of the user presence status.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Jabber visit OIT's web page: https://oit.duke.edu/what-we-do/applications/jabber
Posted 15 days ago. Oct 07, 2019 - 12:41 EDT
This incident affected: Collaboration and Communication (Jabber).