Zoom Meetings (Linux Client) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 14:13 EDT
Update
The vendor has suggested the following workaround:

Change the value of “embededBrowserForSSOLogin“ to “false“, in configuration file “~/.config/zoomus.conf“.

In the latest version of the Zoom package for Linux (version 3.5.374815.0324) new installs will have this setting default to false. Existing installs that received this version via an update will not have their old configuration modified to the new default. In the next Linux client update this discrepancy will be addressed by the vendor.
Posted Apr 01, 2020 - 08:05 EDT
Identified
OIT has confirmed a service issue with the Zoom Meetings Linux client. Users have experienced authentication issues with the latest Linux client upgrade. OIT is recommending that users not update their Linux client at this time.

OIT staff are working with the vendor on this issue and will post updates as we have them.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Zoom Meetings visit OIT's web page: https://oit.duke.edu/what-we-do/applications/zoom-meetings
Posted Mar 31, 2020 - 15:59 EDT
This incident affected: Collaboration and Communication (Zoom Meetings).