Sites.duke.edu/Wordpress
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 03:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2019 - 03:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2019 - 01:34 EDT
Identified
OIT has confirmed a service sites.duke.edu. users will be unable to reach sites.duke.edu.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about (sites.duke.edu/wordpress) visit OIT's web page: (URL)
Posted Apr 12, 2019 - 01:32 EDT
Investigating
Sites.duke.edu
OIT staff are currently investigating reports of service issues
Posted Apr 12, 2019 - 01:21 EDT
This incident affected: Web and Applications (Sites@Duke Express (WordPress)).