Network (Wilson Recreation Center) - Service Issue

Incident Report for Duke IT

Resolved

OIT has monitored the service and can confirm that the network issue at the Wilson Recreation Center has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 13, 2025 - 10:27 EDT

Monitoring

OIT will continue to monitor the service but initial indications are that the issue with the network at the Wilson Recreation Center has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 13, 2025 - 09:00 EDT

Identified

OIT has confirmed a service issue with the network at Wilson Recreation Center. Users may not be able to connect to the wired network or use their VoIP phones. The wireless network is available.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 13, 2025 - 08:36 EDT

Investigating

OIT staff are currently investigating reports of network issues at the Wilson Recreation Center.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 13, 2025 - 08:15 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).