Pay Parking Lots/Garages - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with paying on exit of parking lots/garages has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 21, 2023 - 21:52 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with paying on exit of parking lots/garages has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 21, 2023 - 18:14 EDT
Identified
OIT has confirmed a service issue with pay parking lots/garages. Users may not be able to exit parking lots/garages due to an issue with the payment system. This issue should not impact users with Duke parking permits.

OIT staff are working to restore service but there is no estimated time to resolution. Additionally, Duke University parking staff are working to allow users to exit the impacted lots/garages.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 21, 2023 - 15:16 EDT
This incident affected: Other (Other).