CampusVision - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with CampusVision has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 03, 2019 - 20:38 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with CampusVision has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 03, 2019 - 17:36 EST
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Dec 03, 2019 - 14:27 EST
Update
Unfortunately the scheduled equipment reboot did not resolve the issue. OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Dec 03, 2019 - 07:47 EST
Update
OIT has identified a fix and has scheduled an equipment reboot at 5 am Tuesday morning to resolve the issue.
Posted Dec 02, 2019 - 11:08 EST
Identified
OIT has confirmed a service issue with CampusVision. In some locations certain channels are unavailable and the channel guide may freeze.

Staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about CampusVision visit OIT's web page: https://oit.duke.edu/what-we-do/applications/campusvision
Posted Dec 02, 2019 - 09:35 EST
This incident affected: Collaboration and Communication (CampusVision).