Cellular Infrastructure/Carrier Issues - Service Issue

Incident Report for Duke IT

Resolved

Verizon announced last night that it has fully restored cellular service.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 15, 2026 - 07:26 EST

Update

OIT has received confirmed reports of Verizon cellular service outages affecting our region. We are in communication with the carrier; however, no estimated time for resolution has been provided.

Please note that Duke’s distributed antenna system (DAS) remains fully operational and is not affected by this outage.
Posted Jan 14, 2026 - 13:29 EST

Investigating

Reports indicate that some Duke users are experiencing cellular service disruptions. OIT is currently gathering more details, including whether Duke’s distributed antenna system may be affected.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 14, 2026 - 13:25 EST
This incident affected: Other (Other) and Collaboration and Communication (Cellular Infrastructure (DAS)).