VPN - Informational Notice
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Dec 12, 2016 - 09:54 EST
Monitoring
Some users have reported problems establishing a VPN connection after this morning's maintenance. Users have seen the following error message: "The VPN connection failed due to unsuccessful domain name resolution.”

This is corrected by typing over their default profile of "Duke VPN" with "portal.duke.edu", in the field next to the Connect button of their VPN client.

Additionally, there have been a few users who reported connection issues while attempting to connect from an older Mac, with an older VPN client installation. For these cases, we recommend that you please contact the OIT Service Desk for assistance.

If you have any other issues with your VPN connection please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 09, 2016 - 13:40 EST