Hollows Residence Hall - Possible Network Outage
Incident Report for Duke IT
Resolved
After investigation OIT determined there is no network outage in the Hollows Residence Hall.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 09, 2020 - 09:48 EST
Investigating
OIT is investigating reports of a possible network outage in Hollows Residence Hall. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 09, 2020 - 09:36 EST
This incident affected: Wireless and Wired Connectivity (West Campus Residence Halls).