SSL Certificate Issuance - Unavailable
Incident Report for Duke IT
Resolved
The issue with SSL Certificate Issuance has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 23, 2018 - 10:58 EDT
Identified
SSL certificate issuance either through the automated process (Locksmith) or through the manual process is unavailable.

OIT staff have contacted the vendor and are awaiting restoration of service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about SSL certificate issuance visit OIT's web page: https://oit.duke.edu/what-we-do/applications/ssl-certificate
Posted Apr 23, 2018 - 10:00 EDT