Box - Confirmed Service Issue

Incident Report for Duke IT

Resolved

OIT has monitored the service and can confirm that the issue with Box has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 02, 2023 - 15:39 EDT

Monitoring

OIT will continue to monitor the service but initial indications are that the issue with Box has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 02, 2023 - 14:15 EDT

Identified

OIT has confirmed a service issue with Box. Users are experiencing performance issues with Box including the inability to upload, download, or access files.

The vendor is working to restore service but there is no estimated time to resolution: https://status.box.com/incidents/2myythq0ft4l

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Box please visit the following web page: https://box.duke.edu/
Posted Oct 02, 2023 - 13:35 EDT
This incident affected: Collaboration and Communication (Duke Box).