Web Sites - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with multiple web sites has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 01, 2020 - 09:36 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with various web sites has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 01, 2020 - 08:19 EDT
Investigating
OIT staff are currently investigating reports of service issues with multiple web sites including search.duke.edu. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 01, 2020 - 07:57 EDT
This incident affected: Other (Other).