OIT has monitored the service and can confirm that the issue affecting the /cwork filesystem used in the Research Computing Compute Cluster has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 25, 2026 - 14:51 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the /cwork filesystem used in the Research Computing Compute Cluster has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 25, 2026 - 13:15 EDT
Update
Since /cwork is currently unavailable, users should use /work for all analyses until further notice.
Additionally, users accessing Open OnDemand may experience issues, including proxy errors when attempting to connect to the service.
Posted Aug 24, 2026 - 12:20 EDT
Identified
OIT has confirmed a service issue affecting the /cwork filesystem used in the Research Computing Compute Cluster. The /cwork storage service is currently unavailable. Note, this issue is limited to /cwork only. The /work filesystem and all other Research Computing storage services, including other Ceph-based storage resources, are operating normally.
OIT staff are working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.