Panopto integration - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Panopto integration has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 26, 2023 - 06:05 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Panopto integration has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 26, 2023 - 02:16 EDT
Identified
OIT has confirmed a service issue with Panopto/Zoom integration. We are working with the vendor to find a potential solution.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 24, 2023 - 13:34 EDT
Investigating
OIT staff are currently investigating reports of service issues with Panopto integration. Users might be experiencing issues with integration from Zoom to Panopto.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 23, 2023 - 18:35 EDT
This incident affected: Collaboration and Communication (Zoom Meetings).