Duke Network - Intermittent Access To Google and Gmail
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Apr 26, 2017 - 12:57 EDT
Monitoring
Earlier this morning users on the Duke network may have experienced issues accessing Google and Gmail. OIT has resolved the issue but users may have to restart their browser or clear their browser cache in order to access the sites again.

If you have questions about this issue or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 26, 2017 - 09:48 EDT