Kuali Build - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Kuali Build web forms and work flows has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 21, 2023 - 17:30 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Kuali Build has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 21, 2023 - 16:36 EDT
Identified
OIT has confirmed a service issue with Kuali Build. Users cannot use Kuali Build web forms and work flows.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Kuali Build visit OIT's web page: https://oit.duke.edu/what-we-do/services/kuali-build
Posted Mar 21, 2023 - 16:23 EDT
This incident affected: Other (Other).