Spok Mobile - Confirmed Service Issue
Incident Report for Duke IT
Resolved
DHTS has monitored the service and can confirm that the issue with Spok Mobile has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 18, 2019 - 12:43 EDT
Monitoring
DHTS and the vendor will continue to monitor the service but initial indications are that the issue with Spok Mobile has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 18, 2019 - 10:45 EDT
Identified
DHTS has confirmed a service issue with Spok Mobile. Users may not receive 'pages' on their mobile device via the Spok Mobile application. Wide area paging, paging web, and email2page are not impacted by this outage.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 18, 2019 - 10:04 EDT
This incident affected: Other (Other).