PHISHING ALERT - DUKE UNIVERSITY STRATEGIC PLANS UPDATE
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Aug 21, 2018 - 07:18 EDT
Monitoring
The Duke IT Security Office has received multiple reports of a widespread phishing attack with the subject "DUKE UNIVERSITY STRATEGIC PLANS UPDATE". It is important to note that the message contains a PDF attachment that directs you to a phishing page that attempts to steal your NetID and password.

Visit security.duke.edu to view the phishing email. If you have received the message, please delete without replying. If you have replied, please contact the OIT Service Desk at (919) 684-2200.
Posted Aug 20, 2018 - 13:18 EDT
This incident affected: Security (Phishing Alert).