Jabber - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Jabber has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 07, 2024 - 11:50 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Jabber has been resolved. If any users find that they are missing Jabber chat rooms, please sign out of Jabber and back in. Refresh the chat room list and rejoin any missing rooms.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 07, 2024 - 11:05 EST
Investigating
OIT staff are currently investigating reports of service issues with Jabber. Some users have reported issues with Jabber chat rooms being deleted.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Jabber visit OIT's web page: https://oit.duke.edu/service/jabber/
Posted Mar 07, 2024 - 09:01 EST
This incident affected: Collaboration and Communication (Jabber).