Campus Drive - Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with network connectivity in the Campus Drive area has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 23, 2024 - 10:37 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with network connectivity in the Campus Drive area has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 23, 2024 - 08:19 EDT
Update
The network outage in Perkins has been resolved.

The power issues impacting the network at 2127 Campus Drive are still ongoing.
Posted Sep 20, 2024 - 11:10 EDT
Update
Unfortunately, after the power issues this morning, some network equipment in Perkins did not recover. OIT is working to restore network service in Perkins but there is no estimated time to service restoration.
Posted Sep 20, 2024 - 10:00 EDT
Update
OIT has confirmed service restoration in all locations other than 2127 Campus Drive.
Posted Sep 20, 2024 - 09:44 EDT
Identified
OIT staff have confirmed there is a power outage in the area and unfortunately there is no timeline for service restoration.
Posted Sep 20, 2024 - 09:37 EDT
Investigating
OIT has confirmed a network outage impacting locations in the Campus Drive area. OIT staff are investigating the root cause of the outage but there is no estimated time to resolution.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 20, 2024 - 08:28 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).