Wireless and Wired Connectivity Bryan Center
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 20:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2019 - 17:41 EDT
Investigating
OIT staff are currently investigating reports of service issues with Wireless and Wired Connectivity. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 10, 2019 - 17:23 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).