Office 365 - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with access to multiple Office 365 services has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 26, 2023 - 07:56 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the access issue to Outlook on the web (OWA) for a small number of users has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 26, 2023 - 05:19 EST
Update
The vendor, Microsoft, is reporting that this issue has been resolved except for a small number of Outlook on the web (OWA) users.
Posted Jan 25, 2023 - 11:26 EST
Identified
OIT has confirmed a service issue with Office 365. Users may be unable to access multiple services including Microsoft Teams, Exchange Online, Outlook, SharePoint Online, and OneDrive for Business.

The vendor, Microsoft, is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365#stq=365&stp=1
Posted Jan 25, 2023 - 09:37 EST
This incident affected: Collaboration and Communication (Microsoft Teams, Microsoft 365, OneDrive For Business).