Office 365 - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Office 365 access has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 24, 2020 - 15:26 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Office 365 has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 24, 2020 - 13:52 EDT
Investigating
OIT staff are currently investigating reports of access issues with Office 365. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted Mar 24, 2020 - 13:36 EDT
This incident affected: Collaboration and Communication (Office 365).