Shib - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Shib has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 13:36 EDT
Monitoring
The Shib issue was directly related to problems with the Office 365 mail environment. OIT has taken steps to mitigate the impact to the Shib environment while Microsoft works to resolve the Office 365 issues.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 12:59 EDT
Identified
OIT has confirmed a service issue with Shib.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 10:30 EDT
Investigating
OIT received reports of service issues with Shib starting around 9:40 am. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Shib visit OIT's web page: https://oit.duke.edu/what-we-do/applications/shibboleth
Posted Jul 19, 2019 - 10:02 EDT
This incident affected: Accounts and Email (Shibboleth).