Warpwire - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Warpwire has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 26, 2020 - 07:13 EDT
Identified
OIT has confirmed a service issue with Warpwire. Warpwire users are experiencing slower processing times due to high volume currently.

OIT staff are working with the vendor to restore service, but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Warpwire visit OIT's web page: https://oit.duke.edu/what-we-do/applications/warpwire
Posted Mar 25, 2020 - 14:49 EDT
This incident affected: Teaching and Learning Tools (Warpwire).