The Hyper-V virtual server hosting environment is stable, and no additional issues have been observed. OIT continues to work with the vendor to review the incident and better understand the conditions that contributed to Friday's outage.
Posted Aug 24, 2026 - 15:39 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with HyperV has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 21, 2026 - 19:29 EDT
Identified
OIT staff have restored most services and applications but are still working to verify the underlying issue is resolved.
Posted Aug 21, 2026 - 19:21 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with HyperV has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 21, 2026 - 19:20 EDT
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Aug 21, 2026 - 18:28 EDT
Update
The issue with HyperV is still ongoing. OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Aug 21, 2026 - 15:27 EDT
Identified
OIT has confirmed a service issue with HyperV. Multiple websites and services may not be available.
OIT staff are working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 21, 2026 - 11:34 EDT
This incident affects: Virtualization and Storage (Virtual Server Hosting).