HouseGG Dorm - Possible Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with HouseGG Dorm has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 10 days ago. Sep 11, 2019 - 10:52 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with HouseGG Dorm has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 10 days ago. Sep 11, 2019 - 10:21 EDT
Investigating
OIT is investigating reports of a possible network outage at HouseGG Dorm. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 10 days ago. Sep 11, 2019 - 09:43 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Residence Halls).