Qualtrics - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Qualtrics has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 12, 2023 - 18:10 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Qualtrics has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 12, 2023 - 16:41 EDT
Identified
OIT has confirmed a service issue with Qualtrics. Users cannot create surveys or load project pages.

The service vendor is aware of the issue and is working to restore service but there is no estimated time to resolution. Additional information from the vendor can be found here: https://status.qualtrics.com/incidents/f5dx6hhps69y

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Qualtrics visit OIT's web page: https://oit.duke.edu/what-we-do/applications/qualtrics
Posted May 12, 2023 - 16:32 EDT
This incident affected: Collaboration and Communication (Qualtrics).