ePrint - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with ePrint has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 13, 2024 - 00:19 EDT
Identified
OIT has confirmed a service issue with ePrint. Print jobs can currently only be released with a users physical Duke ID card. Releasing jobs via mobile phone or smart watch is currently unavailable.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about ePrint visit OIT's web page: https://oit.duke.edu/service/eprint/
Posted Apr 12, 2024 - 18:05 EDT
This incident affected: Printing and Labs (ePrint).